Jump to content

Chad Carlile

Member
  • Content Count

    80
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by Chad Carlile

  1. I just ran the student demographics report and it is showing correctly on there. We are not on the newest state report.
  2. So if I change the ethnicity to something else and submit then change it back and submit it seems to work. Strange since these are not new students and I didn't have this issue last year. Thought I would share the fix in case anyone else runs into this problem.
  3. Yes, I believe that only change was the Economic Disadvantage Status was back on as the last column (besides the delete student). As for the ethnicity does it pull the race checkbox or the scheduling/reporting ethnicity dropdown? We have both set so it is weird we are getting some that have no for every ethnicity while others are just fine. I will see if I can figure out if it is a specific combination of settings that is coming up with the issue. Thanks for the time you put into this report!
  4. Hi Vance, It looks like TIDE has added the EconimicDisadvantageStatus field back into their upload file. Will you be updating this for the 19-20 year? Also not sure why but when I'm running this I am getting a bunch of students that have No in each ethnicity column even though they have ethnicity set. Kind of strange since last year it was fine. Did something change in powerschool with the ethnicity fields that is keeping this report from putting in a yes on an ethnicity column for some of the students? Thanks
    Thanks for the update Vance!!! This saves a ton of time.
  5. Vance, will you be doing an update to this for this year? A couple of the fields have changed for the new upload file this year. This has been a huge help and time saver. Thanks for sharing it.
    Thanks Vance! This worked perfectly and Jackie was very happy she did not have to re-enter everything.
×
×
  • Create New...